Word for the web has been restored and is now available for US region users. Microsoft has resolved the service outage. We will continue to monitor the service for stability. Thank you for your patience.
Posted Feb 11, 2026 - 19:05 UTC
Update
Word for the web has been restored and is now available for US region users. Microsoft has resolved the service outage. We will continue to monitor the service for stability. Thank you for your patience.
Posted Feb 11, 2026 - 19:05 UTC
Identified
Word for the web is currently unavailable for US region users due to a Microsoft service outage affecting multiple customers. Microsoft is actively working on a fix. We do not yet have an estimated time for resolution.
Workaround: Use the LegalOn Web Editor or Word Desktop Add-in as fully functional alternatives.
Posted Feb 11, 2026 - 00:55 UTC
Update
We are still actively investigating this issue. Our engineering team continues to work on identifying the root cause of the service disruption.