Unable to sign in to the add-in on the Word desktop app

Incident Report for LegalOn

Resolved

Between approximately 04:41 and 07:00 (GMT) on Tuesday, August 4, 2026, an issue occurred that prevented users from signing in to the Add-in on the Word desktop app.

The issue has now been resolved, and the service is available for normal use.

We sincerely apologize for any inconvenience this may have caused.
Posted Aug 04, 2026 - 07:15 UTC

Investigating

We are currently aware of an issue where users are unable to sign in to the add-in on the Word desktop app.

If you are already signed in, you can continue using the add-in as usual.

We are investigating the cause and working to restore normal service as soon as possible. We sincerely apologize for the inconvenience and appreciate your patience.
Posted Aug 04, 2026 - 06:20 UTC